---
name: "pure-pwconvert"
section: "8"
platform: "linux"
package: "pure-ftpd-common"
version: "1.0.50-2.2"
release: "Debian 13 (Trixie)"
platforms: ["linux"]
url: "https://carta.tech/man/pure-pwconvert"
---

# pure-pwconvert(8)

Generate a virtual users file from system accounts

## NAME

pure-pwconvert - Generate a virtual users file from system accounts

## SYNTAX

pure-pwconvert

## DESCRIPTION

This program scans system accounts (**/etc/passwd**) and outputs a FTP virtual users list, suitable to the **pure-pw** command.

## FILES

*/etc/passwd*\
 */etc/shadow*\
 */etc/master.passwd*\

## AUTHORS

Frank Denis \<j at pureftpd dot org\>

## SEE ALSO

**[ftp(1)](/man/ftp/1.md)**, **[pure-ftpd(8)](/man/pure-ftpd/8.md)** **[pure-ftpwho(8)](/man/pure-ftpwho/8.md)** **[pure-mrtginfo(8)](/man/pure-mrtginfo/8.md)** **[pure-uploadscript(8)](/man/pure-uploadscript/8.md)** **[pure-statsdecode(8)](/man/pure-statsdecode/8.md)** **[pure-pw(8)](/man/pure-pw/8.md)** **[pure-quotacheck(8)](/man/pure-quotacheck/8.md)** **[pure-authd(8)](/man/pure-authd/8.md)** **[pure-certd(8)](/man/pure-certd/8.md)**

**RFC 959**, **RFC 2228**, **RFC 2389** and **RFC 2428**.
